تطبيقات iPhone

ما هي اللغات والمناطق والأجهزة التي يدعمها تطبيق الترجمة Translate الجديد من آبل؟

تطبيقات iPhone

هل يمكن لجهازك تشغيل تطبيق الترجمة الجديد Translate المُتاح على نظام تشغيل iOS 14؟ هل اللغات المفضلة لديك والمناطق مدعومة؟ تابع القراءة لمعرفة متطلبات نظام تطبيق Apple Translate الرسمية للحصول على قائمة باللغات والمناطق والأجهزة المدعومة.

الأجهزة المدعومة وإصدارات نظام التشغيل


اعلان





لاستخدام تطبيق الترجمة، يجب أن يكون لديك أحد الأجهزة وإصدارات نظام التشغيل التالية:

  • iPhone أو iPod touch يعمل بنظام iOS 14.0 أو إصدار أحدث
  • iPad مثبت عليه نظام iPadOS 14 أو أحدث

إذا كنت تعيش في منطقة مدعومة، فقد تتمكن من استخدام الترجمة عن طريق تغيير منطقة الجهاز في الإعدادات -> عام -> اللغة والمنطقة -> المنطقة إلى إحدى البلدان المدعومة.

 

اللغات المعتمدة

اللغات التالية مدعومة في تطبيق الترجمة، في وضع الاتصال وغير متصل:

  • العربىة
  • الصينية (الماندرين ، المبسطة)
  • الإنجليزية (الولايات المتحدة والمملكة المتحدة)
  • الفرنسية
  • الألمانية
  • الإيطالية
  • اليابانية
  • الكورية
  • البرتغالية
  • الروسية
  • الإسبانية

ستقدم آبل دعمًا للغات إضافية في المستقبل.




الوسوم

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *